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1. ВВЕДЕНИЕ 

В пособии представлен учебный пример расчета балки с использованием 

программного комплекса (ПК) ANSYS WORKBENCH (версия не старше 

2021.R2). Балка моделируется балочными элементами (часть 1) и элементами 

оболочки (часть 2), проводится статический расчет на предельную нагрузку.  

 

Основные обозначения и сокращения: 

ПКМ – нажатие правой клавишей мыши 

ЛКМ – нажатие левой клавишей мыши 

КЭМ – конечно-элементная модель 

DV - Details View  

Основы управления интерфейсом ПК ANSYS WORKBENCH. 

Зажав колесико мыши, вращается тело вокруг зафиксированной точки. 

Зажав клавишу ctrl и колесико мыши, тело перемещается поступательно.  

Вращением колесика мыши производится приближение/удаление тела. Также 

тело можно приблизить, выделив его в рамку ПКМ. 

Сtrl + А – выделение всей геометрии (всех тел). 

Esc – отменить выделение геометрии. 

Сtrl + Z – вернуться на шаг назад. 

Сtrl + S – сохранить файл. 
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2. ПОСТАНОВКА ЗАДАЧИ 

Неразрезная многопролетная балка двутаврового сечения испытывает 

нагрузку от собственного веса и внешнюю эксплуатационную нагрузку, 

равномерно-распределенную по части общей длины. 

В качестве примера возьмем балку со следующими характеристиками: 

Таблица 2.1. Исходные данные 

a 5 

b 5 

c 10 

Марка стали ВСт3кп2 

№ двутавра 18 

 

Рис. 2.1. 

Расчет будет проведен в балочной постановке.  
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3. СОЗДАНИЕ КОНЕЧНО-ЭЛЕМЕНТНОЙ МОДЕЛИ 

3.1. Создание геометрической модели балки 

Открыв приложение ANSYS WORKBENCH, пользователь увидит основное 

окно программы. Перенесем мышью модуль Mechanical Modul в основное 

окно программы (рис.3.1.1.).  Кликаем правой кнопкой мыши (ПКМ) на 

модуль Geometry и выбираем New Design Modeler (рис.3.1.2.). 

   

Рис.3.1.1. 

Рис.3.1.2. 

Когда откроется окно Design Modeler, выберем единицами измерения 

миллиметры: ЛКМ Units→Millimeter (рис.3.1.3.). Выберем одну из 
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плоскостей декартовой системы координат, например, XY; нажимаем кнопку 

Sketch – теперь у нас выбран эскиз для рисования;  

  

нажимаем на Look At Face/Plane/Sketch , чтобы смотреть перпендикулярно 

на плоскость выбранного эскиза (рис.3.1.4.). 

Рис.3.1.3. 

 

Рис.3.1.4. 

 

Правой кнопкой мыши (ЛКМ) кликаем на Sketching → Draw → Line. Теперь 

мы можем в окне Model View рисовать линии. Рисуем вдоль оси X столько 
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линий, сколько у нас, согласно условию, задано участков. В данном случае – 

три (рис.2.1.). Чтобы линии строились строго вдоль оси X, ждите появления 

уведомления в виде буквы H (рис. 3.1.5.).  

 

Рис.3.1.5. 

Теперь ЛКМ Dimensions → Horizontal. Выделяем две крайние точки каждого 

отрезка и отводим мышь вверх или вниз – должна появиться размерная 

выноска со своим номером. В окне Details View (DV) напротив этого номера 

указываем длину отрезка (рис.3.1.6.).  Следите за принятыми единицами 

измерения! 

 

 

 

 

 

 

 

 

 

Рис.3.1.6. 
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Построив все отрезки и указав их длины, переходим к следующему пункту. 

ЛКМ Concept → Lines From Points (рис.3.1.7.) – объединение отдельных 

отрезков в общую расчетную модель балки.  

Рис.3.1.7 

В окне DV, щелкнув на строку Point Segments, выделяем все точки и 

нажимаем Apply, потом - Generate (рис.3.1.8.). 

 

Рис.3.1.8. 

ЛКМ Concept → Cross Section → I Section (рис.3.1.9.). На экране появится 

двутавровое сечение; в окне DV задаем размеры сечения (рис.3.1.10.). 
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Рис.3.1.9. 

Рис.3.1.10. 

Геометрическая модель построена. Сохраняем (ctrl + S). Закрываем окно 

Design Modeler. 

Следующим шагом будет построение конечно-элементной модели (КЭМ).  
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3.2. Создание КЭ-сетки модели 

Открываем модуль Model → Edit (рис.3.2.1.). Появится окно Static 

Structural Mechanical. 

 

Рис.3.2.1. 

В окне Outline в дереве проекта Project → Model → Geometry → Line Body. 

В пункте Geometry стоит знак вопроса. Значит, проведены не все настройки. 

ЛКМ Project → Model → Geometry → Line Body → Cross Section (отмечено 

желтой заливкой). Выбираем наше двутавровое сечение (на рис.3.2.2. оно 

названо I1). 

Рис.3.2.2. 
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ЛКМ Mesh → Element Size. Вводим размер конечного элемента – 100 мм 

(рис.3.2.3.). Можете попробовать ввести другие значения, если, например, 

вычислительные мощности Вашего ПК недостаточны. 

Рис. 3.2.3. 

Генерация сетки ПКМ Mesh → Generate. 

Для контроля количества узлов (Nodes) и элементов (Element) в КЭ-

модели см. окно Details of «Mesh» → Statistics. 

Для визуализации (вкладка сверху): ЛКМ Display → Show Mesh, Thick 

Shells and Beams (рис.3.2.4.).  

 

 

 

 

 

 

 

 

 

 

Рис.3.2.4. 

Если Вы проделали все вышеописанные действия, после чего напротив ветки 

Mesh появится зеленая галочка, тогда построение КЭ-модели успешно 

завершено и можно идти дальше. 
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4. ПОСТАНОВКА ГРАНИЧНЫХ УСЛОВИЙ 

4.1. Условия закрепления 

ПКМ Static Structural → Insert → Fixed Support (рис.4.1.1.). При помощи 

данной команды ставится жесткая заделка. Сочетанием клавиш Ctrl+P (или 

нажав соответствующую кнопку ) включаем фокусирование курсора на 

вершинах (Vertex); далее, предварительно нажав на строку Geometry в окне 

Details of “Fixed Support”, выделяем те вершины, в которых балка жестко 

защемлена, и нажимаем Apply (рис.4.1.2.). 

 

 

 

 

 

 

 

 

 

Рис.4.1.1. 

 

 

 

 

 

 

 

 

 

Рис.4.1.2. 
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Теперь установим шарнирные опоры. ПКМ Static Structural → Insert → 

Remote Displacement (рис.4.1.3.). 

 

 

 

 

 

 

 

 

 

 

Рис.4.1.3. 

Выделяем, как и в случае с жесткой заделкой (Fixed Support), точки, в 

которых есть шарнирные опоры, нажимаем после этого Apply. Настройки 

данной функции представлены на рис.4.1.4. Внимательно следите за 

направлением осей координат! 

 

 

 

 

 

 

 

 

 

Рис.4.1.4. 
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4.2. Внешние нагрузки 

Согласно условию задачи, на балку действует два типа распределенной 

нагрузки: от собственного веса (будем называть её весовой нагрузкой 𝑞𝑤𝑒𝑖𝑔ℎ𝑡) 

и эксплуатационная нагрузка (𝑞экс).  

Определим 𝑞𝑤𝑒𝑖𝑔ℎ𝑡: 

𝑞𝑤𝑒𝑖𝑔ℎ𝑡 =
𝐹т

𝑙
=

𝑚𝑔

𝑙
= 150.92

Н

м
, где 𝑙- длина распределения нагрузки, 𝑚, 𝑔 – 

масса тела и ускорение свободного падения соответственно.  

Теперь, зная значение весовой нагрузки, вернемся к КЭ-расчету.  

ПКМ Static Structural → Insert → Line Pressure. Так как сейчас мы 

моделируем нагрузку от сил собственного веса, то прикладываем мы ее ко всей 

балке (выделяем всю балку). Будьте внимательны: единицы измерения в окне 

настроек - 
Н

мм
 (рис.4.2.1.). Вместо Line Pressure можно использовать Force. 

Решение от этого не изменится, но не забудьте перевести нагрузку из  
Н

мм
 в Н.  

Напротив Define By ЛКМ кликаем на Components, чтобы появилась 

возможность направить нагрузку вдоль координатной оси. В данном случае – 

вдоль оси Y(рис.4.2.1.).  

 

 

 

 

 

 

 

 

 

Рис.4.2.1. 

Постановка граничных условий окончена.  
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5. РАСЧЕТ И ВИЗУАЛИЗАЦИЯ РЕЗУЛЬТАТОВ 

Настроим эпюру, которая нам нужна для дальнейшего решения – изгибающего 

момента (Bending Moment): ПКМ Solution → Insert → Beam Results → 

Bending Moment (рис.5.1.).  

 

 

 

 

 

 

 

 

 

 

 

Рис.5.1. 

Запускаем расчет. Для этого на вкладках Home или Solution нажать 

кнопку Solve (рис.5.2.). 

 

 

 

 

 

 

 

 

 

 

Рис.5.2. 
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Когда расчет будет успешно завершен, включите соответствующие 

настройки, как это показано на рис.5.3. 

 

 

 

 

 

 

 

 

 

Рис.5.3. 

Как видно на рис.5.3, опасное сечение (Max) будет в правой заделке. Теперь, 

зная максимальный изгибающий момент от сил собственного веса балки, 

определим допустимую эксплуатационную нагрузку.  
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6. ОПРЕДЕЛЕНИЕ ДОПУСКАЕМОЙ НАГРУЗКИ 

Согласно [1], имеем допускаемый суммарный изгибающий момент (сумма 

весового и эксплуатационного моментов): 
𝑀

𝑊𝑛𝑅𝑦𝛾𝑐
≤ 1. 

Значение момента сопротивления 𝑊𝑛 возьмем из ГОСТ 57837-2017; 𝑅𝑦 и 𝛾𝑐 – 

из [1]. Тогда допускаемый момент будет равен: 

𝑀 ≤  𝑊𝑛𝑅𝑦𝛾𝑐  ≤ 120.1 ∙ 10−6м3 ∙ 225МПа ∙ 0.9; 

𝑀 ≤ 24.32кНм 

Это суммарный момент от моментов от собственного веса и 

эксплуатационного:  

𝑀𝑠𝑢𝑚 = 𝑀𝑤𝑒𝑖𝑔ℎ𝑡 + 𝑀𝑒𝑥𝑝. 

Найдем второе слагаемое. Для этого качественно построим эпюру 

изгибающего момента от единичной распределенной нагрузки 𝑞 = 1. 

Для этого создадим новый модуль Static Structural, подсоединив его к 

первому модулю (рис.6.1.). Расчет проводится так же, как и для весовой 

нагрузки, за двумя исключениями: а) эксплуатационная нагрузка может быть 

приложена не ко всей длине балки (внимательно смотрите на условие 

задачи); б) в это раз рекомендуется вместо функции Line Pressure выбрать 

Force (рис.6.2.). 

Рис.6.1. 
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Рис.6.2. 

Обратите внимание! На рис.6.2. единичная нагрузка равна 𝑞экс =
1

1000
=

0.001Н. Сделано так потому, что эпюра изгибающего момента (рис.6.3.) 

строится размерностью Нмм. Для самопроверки контролируйте значение 

единичного момента (рис.6.3.) – он не должен превышать единицу. 

Эпюра единичного изгибающего момента: 

 

 

 

 

 

 

 

 

 

Рис.6.3. 
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Опасная точка располагается в левой заделке, единичный момент в ней равен 

𝑀̅ = 0.91; Тогда из равенства 𝑀̅𝑞𝑒𝑥𝑝 = 𝑀𝑒𝑥𝑝 выразим 𝑞𝑒𝑥𝑝: 

𝑞𝑒𝑥𝑝 =
𝑀𝑒𝑥𝑝

𝑀̅
 

Момент 𝑀𝑒𝑥𝑝 найдем как разницу допустимого момента и максимального 

момента от силы тяжести.  

𝑀𝑒𝑥𝑝 = 𝑀 − 𝑀𝑤𝑒𝑖𝑔ℎ𝑡
𝑚𝑎𝑥 = 24.33 − 1.454 = 22.876 кНм 

Тогда допустимая эксплуатационная нагрузка 𝑞𝑒𝑥𝑝 будет равна: 

𝑞𝑒𝑥𝑝 =
𝑀𝑒𝑥𝑝

𝑀̅
≈ 25кН  

Округлили значение 𝑞𝑒𝑥𝑝 в меньшую сторону в целях увеличения запаса 

прочности. 

Теперь мы можем приложить допустимую эксплуатационную нагрузку и 

построить эпюру изгибающего момента. Для этого строим третий модуль 

Static Structural. Подсоединяем его аналогично второму (рис.6.1.). Условия 

закрепления не изменились. Эксплуатационную нагрузку прикладываем 

согласно рис.6.4. На рис.6.5. видно, что максимальный момент равен  

𝑀𝑒𝑥𝑝
𝑚𝑎𝑥 = 22.75кНм. 

 

 

 

 

 

 

 

 

 

 

Рис.6.4.  
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Рис.6.5. 

Тогда суммарный момент будет равен 

𝑀𝑠𝑢𝑚 = 𝑀𝑤𝑒𝑖𝑔ℎ𝑡 + 𝑀𝑒𝑥𝑝 = 1.454кНм + 22.75кНм = 24.204кНм 

𝑀𝑠𝑢𝑚 < 𝑀;  24.204кНм < 24.32кНм 

Условие прочности соблюдено. 

Проверим также потенциальное опасное сечение в правой заделке, 

где в весовой эпюре был максимум (рис.5.3.), а в эксплуатационной 

эпюре момент равен 4.323кНм (рис.6.5.). Сложим изгибающие 

моменты весовой и эксплуатационной эпюр в крайнем правом 

сечении: 

𝑀𝑤𝑒𝑖𝑔ℎ𝑡
𝑚𝑎𝑥 + 𝑀𝑒𝑥𝑝

𝑚𝑎𝑥 = 4.323кНм + 1.454кНм = 5.777кНм 

Как видно, момент в правой заделке меньше, чем в левой. Значит 

опасное сечение располагается в правой заделке.  
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7. ПОСТАНОВКА ЗАДАЧИ 

Неразрезная многопролетная балка двутаврового сечения испытывает 

нагрузку от собственного веса и внешнюю эксплуатационную нагрузку, 

равномерно-распределенную по части общей длины. 

В качестве примера возьмем балку со следующими характеристиками: 

Особенность расчетной модели заключается в том, что стенки и полка 

двутавровой балки будут представлены в виде оболочек.  

 

Таблица 7.1. Исходные данные 

a 5 

b 5 

c 10 

Марка стали ВСт3кп2 

№ двутавра 18 

 

Рис. 7.1. 
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8. СОЗДАНИЕ КОНЕЧНО-ЭЛЕМЕНТНОЙ МОДЕЛИ 

8.1. Создание геометрической модели балки 

Открыв программу, пользователь увидит основное окно программы. Сперва 

нужно перетащить модуль Mechanical Model в основное окно программы 

(рис.8.1.1.).  Кликаем правой кнопкой мыши (ПКМ) на модуль Geometry и 

выбираем New DesignModeler Geometry (рис.8.1.2.).   

Рис.8.1.1. 

Рис.8.1.2. 

Когда откроется окно Design Modeler, выберем за единицы измерения 

миллиметры: Units →Millimeter (рис.8.1.3.). 
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 Рис.8.1.3. 

Выберем одну из плоскостей декартовой системы координат, например, XY; 

нажимаем кнопку Sketch  – теперь у нас выбран эскиз для рисования; 

нажимаем на Look At Face/Plane/Sketch, чтобы смотреть перпендикулярно на 

плоскость выбранного эскиза (рис.8.1.4). 

Рис.8.1.4. 

Важно! Оболочечная двутавровая балка строится из трех двумерных тел, для 

каждого из которых создается свой эскиз (Sketch).  
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Переходим в Sketching → Line. Рисуем линию вертикально вдоль оси Y 

(рис.8.1.5). Укажем размер линии: Dimensions → Vertical. Кликаем на две 

крайние точки и отводим в сторону выноску. В окошке DV вводим значение 

размера, в данном случае – 177 мм (рис.8.1.6).  

 

 

 

 

 

 

 

 

 

 

Рис.8.1.5. 

 

 

 

 

 

 

 

 

 

 

Рис.8.1.6. 

Вдоль этой линии построим стенку. Теперь нужно построить еще две линии, 

соответствующие полкам двутавра.  

ЛКМ: Modeling → XYPlane → New Sketch  (рис.8.1.7). В новом эскизе 

строим горизонтальную линию. Для этого от верхней точки уже построенной 
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линии строим влево и вправо горизонтальные линии длиной 22.75 мм (при 

построении должна всплыть подсказка – буква H, что означает горизонталь) 

(рис.8.1.8). Далее указываем размер линий (рис.8.1.9.). 

 

 

 

 

 

 

 

 

 

Рис.8.1.7. 

Рис.8.1.8. 
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Рис.8.1.9. 

Тот же порядок действий, начиная от создания эскиза и заканчивая указанием 

размеров, делаем и для второй горизонтальной линии.  

Теперь, построив все три эскиза, создадим оболочечные тела с помощью 

инструмента выдавливания: Sketch → Extrude. Настройки в окне DV 

устанавливаем, как на рис.8.1.10 (значение в строке Depth – это длина балки). 

Толщина должна быть нулевой, иначе будет построено объемное тело! После 

нажимаем на Generate. Для остальных двух эскизов делаем то же. 

Рис.8.1.10. 
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Теперь в местах будущих шарнирных закреплений рассечем модель балки 

плоскостями. Кликаем Create → Body Transformation → Translate 

(рис.8.1.11). 

Рис.8.1.11. 

Выделяем всю модель балки (ctrl + A) и в открывшемся окне DV в строке 

Bodies кликаем Apply. Кликаем на желтую строку Directional Selection, 

нажимаем на плоскость XY в окне Tree Outline и в потом нажимаем на Apply. 

В строке Distance указываем расстояние, на которое мы хотим сместить балку. 

Кликаем Generate (рис.8.1.12).  

Рис.8.1.12. 
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Важно! Смещаем модель таким образом, чтобы плоскость XY пересекала 

балку в месте шарнирного крепления.  

Далее кликаем Slice (рис.8.1.11). Нажав на строку Base Plane, кликаем на 

плоскость XY и потом – на Apply, потом – на Generate (рис.8.1.13). Если, есть 

еще места шарнирных соединений, проводим аналогичные действия и там. 

 

 

 

 

 

 

 

 

 

Рис.8.1.13. 

Когда модель балки разделена на несколько тел (Body), соединим все тела в 

одну часть (Part). Для этого выделяем все элементы (ctrl+ЛКМ) в Tree 

Outline, кликаем ПКМ и выбираем функцию From New Part (рис.8.1.14).  

 

 

 

 

 

 

 

 

 

Рис.8.1.14. 
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Теперь, когда геометрическая модель балки готова, сохраняем файл и 

закрываем окно Design Modeler. 
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8.2. Создание КЭ-сетки модели 

Построим сетку для нашей модели. ПКМ → Model → Edit (рис.8.2.1). 

 

 

 

 

 

 

 

 

 

Рис.8.2.1. 

Введем толщину оболочечных тел (рис.8.2.2). Толщины определяются 

согласно ГОСТ Р 57837-2017.  

Рис.8.2.2. 

Кликаем на Mesh. В строке Element Size вводим размер конечных элементов 

– 25мм, затем кликаем на Generate (рис.8.2.3.). Закрываем модуль Model.  
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Рис.8.2.3. 
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9. ПОСТАНОВКА ГРАНИЧНЫХ УСЛОВИЙ 

9.1. Условия закрепления 

Удерживая ЛКМ, перенесем в окошко Model модуль Static Structural, он 

подсоединится к модулю Mechanical Model (рис.9.1.1.).  Открываем модуль 

Setup (двойным щелчком/нажав edit) (рис.9.1.2.). 

Обратите внимание! При переносе модуля Static Structural у Вас должны 

появиться красные рамки вокруг всех трех слотов модуля Mechanical Model.  

Обратите внимание еще раз! Вы можете удалить любую из связей (синие 

“провода” – рис. 9.1.2.), нажав по ней ПКМ и выбрав Delete. 

 

 

 

 

 

 

 

Рис.9.1.1. 

 

 

 

 

 

 

 

 

Рис.9.1.2. 
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Зададим граничные условия. Установим жесткую заделку: ПКМ кликаем на 

Static Structural → Insert → Fixed Support. Чтобы появилась возможность 

выбирать ребра у нашей модели, используйте сочетание клавиш Ctrl+E или 

нажмите кнопку Edge (рис.9.1.3.). Выделив ребра, нажмите Apply. 

Рис.9.1.3. 

Шарнирные опоры: Static Structural → Insert → Remote Displacement. 

Геометрия для шарниров – ребра. Настройки в окне Details of “Remote 

Displacement” должно быть таким, как на рис.9.1.4. Обратите внимание на 

направления осей системы координат! Выделив ребра, нажмите на Apply. 

 

 

 

 

 

 

 

 

 

 

Рис.9.1.4. 
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9.2. Внешнее нагружение 

Внешние силовое воздействие: Static Structural → Insert → Force/Pressure. 

Помните, что у силы (Force) и давления (Pressure) разные единицы 

измерения. Сила представляется в виде вектора с компонентой. (Component). 

Настройка параметров силовой функции (в данном примере - Force) 

представлена на рис.9.2.1. 

Рис.9.2.1. 
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10. РАСЧЕТ И ВИЗУАЛИЗАЦИЯ РЕЗУЛЬТАТОВ 

Настроим эпюру, которая нам нужна для дальнейшего решения – нормальных 

напряжений вдоль продольной оси. ПКМ кликаем на Solution → Insert → 

Stress → Normal. В окне Details of “Normal Stress” в строке Orientation 

выбираем продольную балке ось. В данном случае – ось Z (рис.10.1.). 

Рис.10.1. 

Инициализируем расчет. Кликаем ПКМ Static Structural → Solve. 

Рис.10.2. Обведи в рамочку 

После успешного окончания расчета настроим эпюру. Чтобы сделать сетку на 

эпюре невидимой нажмем ЛКМ Result → Edges → No WareFrame. В том же 
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окне ЛКМ Result → Maximum/Minimum, чтобы выделить максимум и 

минимум напряжений. Слева от окна геометрии дан разброс напряжений, 

распределенных в объеме балки (рис.10.2.). 

Линейный расчет завершен. Закрываем окно Mechanical. 
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11. НЕЛИНЕЙНЫЙ РАСЧЕТ 

Теперь настроим геометрически и физически нелинейные расчеты. Для этого 

закроем окно с линейным расчетом. Создадим два модуля для новых расчетов, 

как это показано на рис.11.1.  

Обратите внимание на связи! 

Важно! Геометрически нелинейный расчет связан с КЭ-моделью (Mesh) 

линейного расчета, а физически нелинейный – только с геометрией 

(Geometry) линейного расчета. 

Рис.11.1. 

Для геометрически нелинейного расчета настройка модуля Setup 

проводится точно так же, как и для линейного расчета, но за одним 

исключением: в окне Analysis Settings напротив строки Large Deflection 

ставим галочку On (рис.11.2.).  

 

 

 

 

 

 

 

Рис.11.2 
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Для физически нелинейного расчета необходимо задать модель материала.  

Для этого в модуле Static Structural (на рис. 11.1. «Физически нелинейный 

расчет») открываем Engineering Data. ЛКМ перетаскиваем Multilinear 

Isotropic Hardening в окно Property (рис.11.3.). 

Рис.11.3. 

Далее нужно будет задать в табличном виде билинейную модель кривой 

деформирования. Пример настройки показан на рис.11.4. 

 

 

 

 

 

 

 

 

 

Рис.11.4. 

Остальные настройки решателя те же, как и в линейном расчете. 
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Теперь остался последний вид расчета – решение одновременно и в 

физически, и в геометрически нелинейной постановке задачи. Делается это 

просто. К модулю уже имеющейся физически нелинейной задачи 

подсоединяем новый модуль Static Structural (на рис. 11.5. «Физическая и 

геометрическая нелинейность»). Обратите внимание на связи между 

модулями (рис.11.5.); заходим в новом модуле («Физическая и геометрическая 

нелинейность») в Setup и в окне Analysis Settings напротив сроки Large 

Deflections устанавливаем флажок в положение On – это активирует 

геометрическую нелинейность, а связь между Engineering Data модулей 

«Физическая нелинейность» и «Физическая и геометрическая нелинейность» 

активирует учет физической нелинейности.  

 

 

 

 

 

 

 

 

 

Рис.11.5. 

После проведения всех вышеперечисленных настроек можно запускать 

расчет. Визуализация полученного решения проводится так же, как и в 

линейном расчете. 

 

  



41 
 
 

12. ЛИТЕРАТУРА 

1. СНиП II-23-81*СТАЛЬНЫЕ КОНСТРУКЦИИ. 
2. Мандриков А.П. Примеры расчета металлических конструкций. -

М.:Стройиздат, 1991. 431 с. 

 

 


